isp#sh run
Building configuration...
Current configuration : 1583 bytes
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname isp
!
boot-start-marker
boot system flash0:/c2900-universalk9-mz.SPA.157-3.M2.bin
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
license udi pid CISCO2911/K9 sn FHK1437F15E
!
!
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 10.255.2.1 255.0.0.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.255.1 255.255.255.240
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 192.168.255.17 255.255.255.240
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 10 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 10.0.0.1
ip route 192.168.254.0 255.255.255.0 192.168.255.18
ip route 192.168.255.0 255.255.255.0 192.168.255.2
ip route 192.168.255.0 255.255.255.0 192.168.255.18 10
!
!
!
access-list 10 permit any
!
control-plane
!
!
vstack
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end
---------------------------------------------------------------
---------------------------------------------------------------
l3-2(config)#do sh run
Building configuration...
Current configuration : 4822 bytes
!
! Last configuration change at 06:47:43 UTC Tue Jan 3 2006
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname l3-2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
switch 2 provision ws-c3750x-24
system mtu routing 1500
!
!
!
!
ip routing
!
!
no ip domain-lookup
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-4051961216
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4051961216
revocation-check none
rsakeypair TP-self-signed-4051961216
!
!
crypto pki certificate chain TP-self-signed-4051961216
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303531 39363132 3136301E 170D3036 30313032 30303031
33365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30353139
36313231 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100DF22 CD8C9338 CE3E3A75 3778C410 0DEE2223 BF6A9315 1BF237A8 BF31D27A
21D6EC70 B6748983 B32CF543 90C69C77 565B3ECB 048A994B 80C30928 59A1D028
0DB088F2 FB5B69EC D9323337 9E5DE3C5 5C8C5695 FEDA5124 50A4A5BB E7E4E4F6
E23DEA44 44E8C36E 67600D69 A00F27B3 36397C5E 4B6C8225 BC73E474 7ADB2620
6A1B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 1418A5D5 BE6038DB 9F12BD53 A9FFF6C2 57B70BD5 54301D06
03551D0E 04160414 18A5D5BE 6038DB9F 12BD53A9 FFF6C257 B70BD554 300D0609
2A864886 F70D0101 05050003 81810093 7CDFE703 3E4FEC19 6360C85B 1AD67ED0
1155630A 49BB3540 76E9E369 D2254BDF 1249A637 FEB182E1 560BC321 3D421E03
09F95A0F 83CDA067 735B549D 8B2C6329 CF0DEC21 6CE298B5 728FAF9D 9B757631
85899CF0 19B9F2B3 0568E3C2 E06B1196 B828712B DC7CA5B7 7AB07A87 0006463E
B3DD5ECD 52BCE89D 505B0B2F E48E58
quit
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
no ip address
no ip route-cache
!
interface GigabitEthernet2/0/1
no switchport
ip address 192.168.255.18 255.255.255.240
ip access-group 1 out
!
interface GigabitEthernet2/0/2
no switchport
ip address 192.168.254.2 255.255.255.0
!
interface GigabitEthernet2/0/3
switchport trunk encapsulation dot1q
switchport trunk native vlan 199
switchport mode trunk
!
interface GigabitEthernet2/0/4
switchport trunk encapsulation dot1q
switchport trunk native vlan 199
switchport mode trunk
!
interface GigabitEthernet2/0/5
!
interface GigabitEthernet2/0/6
!
interface GigabitEthernet2/0/7
!
interface GigabitEthernet2/0/8
!
interface GigabitEthernet2/0/9
!
interface GigabitEthernet2/0/10
switchport trunk encapsulation dot1q
switchport trunk native vlan 199
switchport mode trunk
!
interface GigabitEthernet2/0/11
!
interface GigabitEthernet2/0/12
!
interface GigabitEthernet2/0/13
!
interface GigabitEthernet2/0/14
!
interface GigabitEthernet2/0/15
!
interface GigabitEthernet2/0/16
!
interface GigabitEthernet2/0/17
!
interface GigabitEthernet2/0/18
!
interface GigabitEthernet2/0/19
!
interface GigabitEthernet2/0/20
!
interface GigabitEthernet2/0/21
!
interface GigabitEthernet2/0/22
!
interface GigabitEthernet2/0/23
!
interface GigabitEthernet2/0/24
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 192.168.255.38 255.255.255.240
standby 10 ip 192.168.255.36
!
interface Vlan20
ip address 192.168.255.54 255.255.255.240
standby 20 ip 192.168.255.52
!
interface Vlan30
ip address 192.168.255.70 255.255.255.240
standby 30 ip 192.168.255.68
!
interface Vlan40
ip address 192.168.255.87 255.255.255.240
standby 40 ip 192.168.255.85
!
interface Vlan50
ip address 192.168.255.101 255.255.255.240
standby 50 ip 192.168.255.99
standby 50 priority 200
standby 50 preempt
!
interface Vlan60
ip address 192.168.255.120 255.255.255.240
standby 60 ip 192.168.255.118
standby 60 priority 200
standby 60 preempt
!
interface Vlan70
ip address 192.168.255.133 255.255.255.240
standby 70 ip 192.168.255.131
standby 70 priority 200
standby 70 preempt
!
ip forward-protocol nd
ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 192.168.255.17
ip route 0.0.0.0 0.0.0.0 192.168.254.1 10
!
!
access-list 1 permit 192.168.255.112 0.0.0.15
access-list 1 permit 192.168.255.192 0.0.0.15
access-list 1 deny 192.168.255.0 0.0.0.255
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login
line vty 5 15
login
!
!
end
---------------------------------------------------------------
---------------------------------------------------------------
l3-1(config-if)#do sh run
Building configuration...
Current configuration : 5048 bytes
!
! Last configuration change at 00:01:29 UTC Mon Jan 2 2006
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname l3-1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
switch 2 provision ws-c3750x-24
system mtu routing 1500
!
!
!
!
ip routing
!
!
!
no ip domain-lookup
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-4087672192
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4087672192
revocation-check none
rsakeypair TP-self-signed-4087672192
!
!
crypto pki certificate chain TP-self-signed-4087672192
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303837 36373231 3932301E 170D3036 30313032 30303031
34325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30383736
37323139 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100B112 C43899FB 484FF63B 0D342F94 A8E556AD 55A04C19 0F87860C 017FA31D
E6A945E6 2711C3E5 A7C10DF6 EC0AF154 D2EC7926 F8A69A95 E7178789 93A98E84
CC743000 61D966EA ADB6E5DE E873281C 39D5F74F 53EC0EF0 A31A0B27 8870A1B6
CE2CEEE0 87A94DEC DA9B356E 8BD30115 61EE24B3 F026CA2D 4E996849 CC156871
F39B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14A18CF6 BB30C317 5083A09D FC995803 AAE1C583 1D301D06
03551D0E 04160414 A18CF6BB 30C31750 83A09DFC 995803AA E1C5831D 300D0609
2A864886 F70D0101 05050003 81810029 64DD6B6C 2242E110 952A9AF2 A460C889
0C47CC1C 9ED65F9D 470EAD74 FA9942F3 BB5C3BEB C2AAF4D9 078C9425 780E7BC5
31E3B298 A30664CA 2D55013E 6B617E41 91A96247 273F5C26 740944C6 697E5677
6CC3BC22 A1C22A2F 868111C0 D78D1603 FB6D8D7B 6FBAD886 513D7CB7 3C0ABEE1
FAA8F85B E1E21239 8F7792F7 05E4EB
quit
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
no ip address
no ip route-cache
!
interface GigabitEthernet2/0/1
no switchport
ip address 192.168.255.2 255.255.255.240
ip access-group 1 out
!
interface GigabitEthernet2/0/2
no switchport
ip address 192.168.254.1 255.255.255.0
!
interface GigabitEthernet2/0/3
switchport trunk encapsulation dot1q
switchport trunk native vlan 199
switchport mode trunk
!
interface GigabitEthernet2/0/4
switchport trunk encapsulation dot1q
switchport trunk native vlan 199
switchport mode trunk
!
interface GigabitEthernet2/0/5
no switchport
ip address 192.168.255.200 255.255.255.240
!
interface GigabitEthernet2/0/6
!
interface GigabitEthernet2/0/7
!
interface GigabitEthernet2/0/8
!
interface GigabitEthernet2/0/9
!
interface GigabitEthernet2/0/10
switchport trunk encapsulation dot1q
switchport trunk native vlan 199
switchport mode trunk
!
interface GigabitEthernet2/0/11
!
interface GigabitEthernet2/0/12
!
interface GigabitEthernet2/0/13
!
interface GigabitEthernet2/0/14
!
interface GigabitEthernet2/0/15
!
interface GigabitEthernet2/0/16
!
interface GigabitEthernet2/0/17
!
interface GigabitEthernet2/0/18
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet2/0/19
!
interface GigabitEthernet2/0/20
!
interface GigabitEthernet2/0/21
!
interface GigabitEthernet2/0/22
!
interface GigabitEthernet2/0/23
!
interface GigabitEthernet2/0/24
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 192.168.255.37 255.255.255.240
standby 10 ip 192.168.255.36
standby 10 priority 200
standby 10 preempt
!
interface Vlan20
ip address 192.168.255.53 255.255.255.240
standby 20 ip 192.168.255.52
standby 20 priority 200
standby 20 preempt
!
interface Vlan30
ip address 192.168.255.69 255.255.255.240
standby 30 ip 192.168.255.68
standby 30 priority 200
standby 30 preempt
!
interface Vlan40
ip address 192.168.255.86 255.255.255.240
standby 40 ip 192.168.255.85
standby 40 priority 200
standby 40 preempt
!
interface Vlan50
ip address 192.168.255.100 255.255.255.240
standby 50 ip 192.168.255.99
!
interface Vlan60
ip address 192.168.255.119 255.255.255.240
standby 60 ip 192.168.255.118
!
interface Vlan70
ip address 192.168.255.132 255.255.255.240
standby 70 ip 192.168.255.131
!
ip forward-protocol nd
!
ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 192.168.255.1
ip route 0.0.0.0 0.0.0.0 192.168.254.2 10
ip route 192.168.255.192 255.255.255.240 GigabitEthernet2/0/5
!
!
access-list 1 permit 192.168.255.112 0.0.0.15
access-list 1 permit 192.168.255.192 0.0.0.15
access-list 1 deny 192.168.255.0 0.0.0.255
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login
line vty 5 15
login
!
!
end
---------------------------------------------------------------
---------------------------------------------------------------
sw1(config)#do sh run
Building configuration...
Current configuration : 3234 bytes
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sw1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
!
!
no ip domain-lookup
!
!
crypto pki trustpoint TP-self-signed-3173354112
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3173354112
revocation-check none
rsakeypair TP-self-signed-3173354112
!
!
crypto pki certificate chain TP-self-signed-3173354112
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33313733 33353431 3132301E 170D3933 30333031 30303031
30325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 31373333
35343131 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C06B 342660B1 B7B05F73 363A024B 4AC4B106 B0E13B78 0CC82FA4 8320CD56
E80EC9B8 D9361BDE 939D796F 1CC1CB60 5BCDB032 6FAEF091 F2158BF3 648219CE
490F970D B0F3507C 42209349 9137CCAD CA2674CC B240E539 0BB351BC 843FEDFA
9EF790F4 40B285FE E13A71A5 5B31B19A E8733CF0 F930DB50 BF69E3C8 A6E2263D
F2010203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 145DB9E9 7F709764 84D3DA5D F54318C1 283AEA04 97301D06
03551D0E 04160414 5DB9E97F 70976484 D3DA5DF5 4318C128 3AEA0497 300D0609
2A864886 F70D0101 05050003 818100AC 613AECA5 5602C2DD F0862268 ED6E6ECE
0B071434 DA309A6B A745FE95 42C99679 7F3E2139 9A16E330 C7FBCC74 45D2DEC7
26B34515 F08799AB 66E2A146 CAAB77AD 1BBEFC74 21CCDEA6 13288A2A F1880172
7E700EBD E209DE15 B8776557 11616A44 16BBA49A 05CE312F BDCA62C5 F9094E51
C6901917 14630BB4 418D8752 FEC6C6
quit
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 10,20,30,40 priority 4096
spanning-tree vlan 50,60,70 priority 12288
!
vlan internal allocation policy ascending
!
!
!
!
!
interface FastEthernet0/1
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/5
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
ip http secure-server
!
vstack
!
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login
line vty 5 15
login
!
end
---------------------------------------------------------------
---------------------------------------------------------------
sw2(config)#do sh run
Building configuration...
Current configuration : 3234 bytes
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sw2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
!
!
no ip domain-lookup
!
!
crypto pki trustpoint TP-self-signed-2366344320
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2366344320
revocation-check none
rsakeypair TP-self-signed-2366344320
!
!
crypto pki certificate chain TP-self-signed-2366344320
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32333636 33343433 3230301E 170D3933 30333031 30303031
30355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 33363633
34343332 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
810098C8 EFEA387D 5D6325D3 C4C869B6 30F7BE5D 635D1748 D338EC37 3AD9E322
7CF09174 672AE578 7B093819 A472275D 66574622 DDD9E488 B633A7E9 F4F4BD8B
1F97D8F1 E5DEE17F 3ADAB5AA 15DF4164 494052F4 061274CA 18B960E1 87C94410
C555ED21 BD74922B 049B2378 990746C4 6EA91C52 796BD489 FCB16A52 111BDCF2
AAF50203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 140F788D 1BFE0DDA 47C2AFE7 C1B78EBA 1299F920 35301D06
03551D0E 04160414 0F788D1B FE0DDA47 C2AFE7C1 B78EBA12 99F92035 300D0609
2A864886 F70D0101 05050003 81810016 F2513448 19405BE3 927593CF 69A1FB62
068EF887 8BE98A48 3F3CA400 C785015F 73154D8F 3E8B04DE BB3889DA C62C4D9A
3A030643 F1247314 51C44E97 53A1A019 079A78CC 2F629413 09F46BFB 278034A8
7012BA0D 5919742E A300EF30 228DFBCB D3183D27 D52CFBED 832C7A49 D9A0D861
75690210 F12E240E EF2CC4DC 1D98A8
quit
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 10,20,30,40 priority 12288
spanning-tree vlan 50,60,70 priority 4096
!
vlan internal allocation policy ascending
!
!
!
!
!
interface FastEthernet0/1
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/5
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport trunk native vlan 199
switchport mode trunk
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
ip http secure-server
!
vstack
!
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login
line vty 5 15
login
!
end
'Network' 카테고리의 다른 글
23. RIP EIGRP (1) | 2023.10.04 |
---|---|
22. 동적 경로 기본구성 (1) | 2023.10.04 |
21. 동적 경로 이론 (0) | 2023.10.04 |
20. 정적 경로 (0) | 2023.07.13 |
19. 라우터 로컬 경로 (0) | 2023.07.13 |